aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorkinichiro <kinichiro.inoguchi@gmail.com>2016-03-30 12:52:16 +0900
committerkinichiro <kinichiro.inoguchi@gmail.com>2016-03-30 12:52:16 +0900
commit02b00b5c075d068ca8418038df9bfa60c3381bdd (patch)
tree0939f50aaf09cbcbb248281f5d433a2ede643447 /CMakeLists.txt
parent8131b377bffdacb8789c78ef31160b3bf4ee054b (diff)
downloadportable-02b00b5c075d068ca8418038df9bfa60c3381bdd.tar.gz
portable-02b00b5c075d068ca8418038df9bfa60c3381bdd.tar.bz2
portable-02b00b5c075d068ca8418038df9bfa60c3381bdd.zip
set cmake_minimum_required to 2.8.8
`OBJECT` library type of add_library was introduced by CMake 2.8.8.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 710d8a9..5600edf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
1cmake_minimum_required (VERSION 2.8) 1cmake_minimum_required (VERSION 2.8.8)
2include(CheckFunctionExists) 2include(CheckFunctionExists)
3include(CheckLibraryExists) 3include(CheckLibraryExists)
4include(CheckIncludeFiles) 4include(CheckIncludeFiles)