aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrent Cook <bcook@openbsd.org>2018-03-18 09:53:37 -0500
committerBrent Cook <bcook@openbsd.org>2018-03-18 09:53:37 -0500
commit1b84f79f4cce8ece632e8f51fae6b842dcae00d8 (patch)
treee201122f299c0e6b8a2e5bf5071833ac233b985b /CMakeLists.txt
parent57988468e69495074c9309ecddc80764d8dbf8cd (diff)
parent09590953d05672f62a1f95913e6149f490dced80 (diff)
downloadportable-1b84f79f4cce8ece632e8f51fae6b842dcae00d8.tar.gz
portable-1b84f79f4cce8ece632e8f51fae6b842dcae00d8.tar.bz2
portable-1b84f79f4cce8ece632e8f51fae6b842dcae00d8.zip
Land #402, Remove CMAKE_HOST_ references
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7e13ed7..a67405a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -280,7 +280,7 @@ else()
280 set(OPENSSL_LIBS tls ssl crypto) 280 set(OPENSSL_LIBS tls ssl crypto)
281endif() 281endif()
282 282
283if(CMAKE_HOST_WIN32) 283if(WIN32)
284 set(OPENSSL_LIBS ${OPENSSL_LIBS} ws2_32) 284 set(OPENSSL_LIBS ${OPENSSL_LIBS} ws2_32)
285endif() 285endif()
286if(CMAKE_SYSTEM_NAME MATCHES "Linux") 286if(CMAKE_SYSTEM_NAME MATCHES "Linux")