aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9cf14de..558a6f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,6 +4,9 @@ include(CheckLibraryExists)
4include(CheckIncludeFiles) 4include(CheckIncludeFiles)
5include(CheckTypeSize) 5include(CheckTypeSize)
6 6
7set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}" ${CMAKE_MODULE_PATH})
8include(cmake_export_symbol)
9
7project (LibreSSL C) 10project (LibreSSL C)
8 11
9enable_testing() 12enable_testing()