aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 03963a5..68a7c2d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -291,6 +291,11 @@ if(HAVE_ENDIAN_H)
291 add_definitions(-DHAVE_ENDIAN_H) 291 add_definitions(-DHAVE_ENDIAN_H)
292endif() 292endif()
293 293
294check_include_files(machine/endian.h HAVE_MACHINE_ENDIAN_H)
295if(HAVE_MACHINE_ENDIAN_H)
296 add_definitions(-DHAVE_MACHINE_ENDIAN_H)
297endif()
298
294check_include_files(err.h HAVE_ERR_H) 299check_include_files(err.h HAVE_ERR_H)
295if(HAVE_ERR_H) 300if(HAVE_ERR_H)
296 add_definitions(-DHAVE_ERR_H) 301 add_definitions(-DHAVE_ERR_H)