aboutsummaryrefslogtreecommitdiff
path: root/crypto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'crypto/CMakeLists.txt')
-rw-r--r--crypto/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/crypto/CMakeLists.txt b/crypto/CMakeLists.txt
index 2c0268c..8956884 100644
--- a/crypto/CMakeLists.txt
+++ b/crypto/CMakeLists.txt
@@ -236,7 +236,6 @@ set(
236 o_fips.c 236 o_fips.c
237 o_init.c 237 o_init.c
238 o_str.c 238 o_str.c
239 o_time.c
240 aes/aes_cfb.c 239 aes/aes_cfb.c
241 aes/aes_ctr.c 240 aes/aes_ctr.c
242 aes/aes_ecb.c 241 aes/aes_ecb.c
@@ -257,6 +256,7 @@ set(
257 asn1/a_string.c 256 asn1/a_string.c
258 asn1/a_strnid.c 257 asn1/a_strnid.c
259 asn1/a_time.c 258 asn1/a_time.c
259 asn1/a_time_posix.c
260 asn1/a_time_tm.c 260 asn1/a_time_tm.c
261 asn1/a_type.c 261 asn1/a_type.c
262 asn1/a_utf8.c 262 asn1/a_utf8.c
@@ -356,6 +356,7 @@ set(
356 bn/bn_rand.c 356 bn/bn_rand.c
357 bn/bn_recp.c 357 bn/bn_recp.c
358 bn/bn_shift.c 358 bn/bn_shift.c
359 bn/bn_small_primes.c
359 bn/bn_sqr.c 360 bn/bn_sqr.c
360 bn/bn_sqrt.c 361 bn/bn_sqrt.c
361 bn/bn_word.c 362 bn/bn_word.c
@@ -488,6 +489,7 @@ set(
488 ec/ecp_nist.c 489 ec/ecp_nist.c
489 ec/ecp_oct.c 490 ec/ecp_oct.c
490 ec/ecp_smpl.c 491 ec/ecp_smpl.c
492 ec/ecx_methods.c
491 ecdh/ecdh_kdf.c 493 ecdh/ecdh_kdf.c
492 ecdh/ech_err.c 494 ecdh/ech_err.c
493 ecdh/ech_key.c 495 ecdh/ech_key.c
@@ -992,6 +994,7 @@ target_include_directories(crypto_obj
992 bytestring 994 bytestring
993 dh 995 dh
994 dsa 996 dsa
997 curve25519
995 ec 998 ec
996 ecdh 999 ecdh
997 ecdsa 1000 ecdsa