aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLi Jin <dragon-fly@qq.com>2021-01-06 15:13:12 +0800
committerLi Jin <dragon-fly@qq.com>2021-01-06 15:13:12 +0800
commitc4283e40504a0878533fc8d63445ac5eeb3584ea (patch)
treea042c3917544432d54fc9b8e1c530d2260b760a9 /CMakeLists.txt
parent7b596b9fce484946170c303237124abb49b31421 (diff)
downloadyuescript-c4283e40504a0878533fc8d63445ac5eeb3584ea.tar.gz
yuescript-c4283e40504a0878533fc8d63445ac5eeb3584ea.tar.bz2
yuescript-c4283e40504a0878533fc8d63445ac5eeb3584ea.zip
remove unnecessary find_package() in CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60e8618..b21367f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,6 @@ ENDIF()
25MESSAGE(STATUS "Lua library: ${LUA_LIBRARIES}") 25MESSAGE(STATUS "Lua library: ${LUA_LIBRARIES}")
26 26
27enable_language( CXX ) 27enable_language( CXX )
28find_package( Lua REQUIRED )
29include_directories( src ${LUA_INCLUDE_DIR} ) 28include_directories( src ${LUA_INCLUDE_DIR} )
30add_definitions( -std=c++17 -O3 ) 29add_definitions( -std=c++17 -O3 )
31 30