aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLi Jin <dragon-fly@qq.com>2021-01-07 14:41:31 +0800
committerLi Jin <dragon-fly@qq.com>2021-01-07 14:41:31 +0800
commitc450939951ccb552261f4d74b6e791083becb927 (patch)
treed509b35417dfcc666e4109643b3cad5cb9e0cd93 /CMakeLists.txt
parentbde8e461e93998bc7ab8a8508ed290d54c445eae (diff)
downloadyuescript-c450939951ccb552261f4d74b6e791083becb927.tar.gz
yuescript-c450939951ccb552261f4d74b6e791083becb927.tar.bz2
yuescript-c450939951ccb552261f4d74b6e791083becb927.zip
use luarocks install instead of cmake install.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5a29e21..91ff57f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,5 +37,5 @@ add_custom_command(TARGET moonp
37 COMMAND make release 37 COMMAND make release
38 WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}) 38 WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR})
39 39
40install(PROGRAMS bin/release/moonp DESTINATION bin) 40install(CODE "")
41 41