aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9066e65..cdaf2a5 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,6 +3,8 @@ set(sources dlfcn.c)
3 3
4 4
5add_library(dl ${sources}) 5add_library(dl ${sources})
6# Support for FetchContent workflow
7add_library(dlfcn-win32::dl ALIAS dl)
6 8
7# Correctly export the location of installed includes in the target 9# Correctly export the location of installed includes in the target
8target_include_directories(dl 10target_include_directories(dl