aboutsummaryrefslogtreecommitdiff
path: root/crypto/Makefile.am
diff options
context:
space:
mode:
authorTheo Buehler <tb@openbsd.org>2024-03-27 18:57:01 -0600
committerTheo Buehler <tb@openbsd.org>2024-03-27 18:57:01 -0600
commitc4afef67c4f82bebc5d06276baea0d87c272f1b1 (patch)
tree84d445ee9704d191ca04d30e3818ed0050a270ae /crypto/Makefile.am
parentaddc4a1e9bca4aeafa1be00515c556fe53590fb1 (diff)
downloadportable-c4afef67c4f82bebc5d06276baea0d87c272f1b1.tar.gz
portable-c4afef67c4f82bebc5d06276baea0d87c272f1b1.tar.bz2
portable-c4afef67c4f82bebc5d06276baea0d87c272f1b1.zip
Cope with aes consolidation
Diffstat (limited to 'crypto/Makefile.am')
-rw-r--r--crypto/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/crypto/Makefile.am b/crypto/Makefile.am
index 97c5ebd..c14c34d 100644
--- a/crypto/Makefile.am
+++ b/crypto/Makefile.am
@@ -234,12 +234,8 @@ noinst_HEADERS += md32_common.h
234noinst_HEADERS += x86_arch.h 234noinst_HEADERS += x86_arch.h
235 235
236# aes 236# aes
237libcrypto_la_SOURCES += aes/aes_cfb.c 237libcrypto_la_SOURCES += aes/aes.c
238libcrypto_la_SOURCES += aes/aes_ctr.c
239libcrypto_la_SOURCES += aes/aes_ecb.c
240libcrypto_la_SOURCES += aes/aes_ige.c 238libcrypto_la_SOURCES += aes/aes_ige.c
241libcrypto_la_SOURCES += aes/aes_ofb.c
242libcrypto_la_SOURCES += aes/aes_wrap.c
243noinst_HEADERS += aes/aes_local.h 239noinst_HEADERS += aes/aes_local.h
244 240
245# asn1 241# asn1