aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index d7b73b9..91dc99a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -156,7 +156,7 @@ if(NOT CMAKE_HOST_WIN32)
156 if(HAVE_MEMMEM) 156 if(HAVE_MEMMEM)
157 add_executable(explicit_bzero explicit_bzero.c) 157 add_executable(explicit_bzero explicit_bzero.c)
158 else() 158 else()
159 add_executable(explicit_bzero explicit_bzero.c memmem.c) 159 add_executable(explicit_bzero explicit_bzero.c compat/memmem.c)
160 endif() 160 endif()
161 target_link_libraries(explicit_bzero ${TESTS_LIBS}) 161 target_link_libraries(explicit_bzero ${TESTS_LIBS})
162 add_test(explicit_bzero explicit_bzero) 162 add_test(explicit_bzero explicit_bzero)